カスペルスキー製品の OS X Yosemite(10.10)対応について

2014年10月17日
製品ニュース

[2015年6月17日 更新情報]
2014年10月30日以降、販売を停止しておりました個人向け製品カスペルスキー ウイルススキャナー for Macは、2015年6月17日をもちまして販売を終了いたしました。最新のMac OS(OS X Yosemiteを含む)に対応するセキュリティ製品は、カスペルスキー インターネット セキュリティ for Macとなります。Mac OSでのセキュリティ対策をご希望のお客様は、今後、カスペルスキー インターネット セキュリティ for Macまたはカスペルスキー マルチプラットフォーム セキュリティへの移行をご検討ください。

※ Mac用保護製品として カスペルスキー インターネット セキュリティ for Mac が含まれています。


[2014年10月30日 更新情報]
カスペルスキー ウイルススキャナー for Mac への対応は、2015 年 3 月を予定しています。


Apple 社よりリリースされました OS X Yosemite(10.10)について、10 月 17 日時点におけるカスペルスキー製品の対応状況をお知らせします。

■個人向け製品

Mac 用各セキュリティ製品の対応状況一覧

製品名 最新バージョン 対応状況
カスペルスキー インターネット セキュリティ for Mac
※ カスペルスキー マルチプラットフォーム セキュリティに含まれるMac 用保護製品も対象です。
14.0.1.46 対応済 (パッチE)
※ 詳しくは下記対応手順をご確認ください。
カスペルスキー ウイルススキャナー for Mac 8.1.5 ※ 詳しくは下記をご確認ください。

カスペルスキー インターネット セキュリティ for Macを使用中で、コンピューターの OSを OS X Yosemite にアップグレードする場合

OS X Yosemite にアップグレードする前に、必ずカスペルスキー インターネット セキュリティ for Mac にパッチ E を適用してください。パッチ Eの適用方法は、下記手順をご覧ください。


1. 定義データベースを更新します。
2. コンピューターを再起動し、カスペルスキー インターネット セキュリティ for Macのメインウィンドウを開きます。
3. メインウィンドウの画面上部にある [サポート] ボタンをクリックします。
4. バージョン番号 「14.0.1.46」 の末尾に 「e」 が追加されていることを確認します。


カスペルスキー インターネット セキュリティ for Macを OS X Yosemite に新規インストールする場合

OS X Yosemite 対応の最新プログラムを、こちらのページからダウンロードしてインストールしてください。


カスペルスキー ウイルス スキャナー for Mac の OS X Yosemite 対応について

カスペルスキー ウイルス スキャナー for Macは、現在、OS X Yosemite(10.10)に対応しておりません。対応は2015 年 3 月を予定しています。
OS X Yosemite のコンピューターを保護する場合は、カスペルスキー インターネット セキュリティ for Macまたはカスペルスキー マルチプラットフォーム セキュリティ への移行をご検討ください。
※ Mac 用保護製品として カスペルスキー インターネット セキュリティ for Mac が含まれています。


■法人向け製品

Mac 用各セキュリティ製品の対応状況一覧

製品名 最新バージョン 対応状況
Kaspersky Endpoint Security for Mac
(Kaspersky Endpoint Security for Business に含まれるアプリケーション)
8.0.9.1017 対応済(パッチK)

Kaspersky Endpoint Security 8 for Mac を使用中で、OS を OS X Yosemite にアップグレードする場合

OS X Yosemite をサポートするためのパッチKを、最新バージョン 8.0.9.1017 向けに配信を開始しています。OS を OS X Yosemite にアップグレードする前に、パッチK が適用されていることをご確認ください。
確認方法と、パッチK が適用されていない場合の対応方法は、こちらのサポートページ をご参照ください。

Kaspersky Endpoint Security 8 for Mac を OS X Yosemite 環境へ新規インストールする場合

OS X Yosemite に対応するパッチKを含む最新のプログラム(バージョン8.0.9.1017k)を、こちらのダウンロードページ からダウンロードしてインストールしてください。


ご不明な点やご質問などがございましたら、各製品に応じた弊社サポートセンターまでお問い合わせください。
http://www.kaspersky.co.jp/contacts